One or more field types are not installed properly

Jul 31, 2009 at 10:13 AM

Hi,

We've just installed and tried to create our first poll but are getting the error "One or more field types are not installed properly. Go to the list settings page to delete these fields" I'm set up as a site owner and i can navigate to all lists and have permissions to add. We do not have any language packs installed. Any ideas what is going on or how we might be able to get more detail about the error ?

thanks

Steve

Sep 24, 2009 at 11:05 AM

Hi,

I am getting the same problem as stevejebson. Installed fine, edited web.config, installed mschart.exe, all fine.

Any ideas?

Dawsonweb

 

 

Oct 5, 2009 at 7:41 PM

Hello, Did this ever get resolved?  I am getting the same error.   Thanks!

May 2, 2012 at 11:48 AM

Hi, is this resolved? I'm getting the same error when I click on Publish poll.

Could you please share the fields with their types which should be added in "SPUserpoll answers" and "SPUserpoll responses" lists?

Apr 3, 2014 at 5:45 PM
Still an issue with SP2013. Uninstalled and looking for alternative.

Not very intuitive to setup Q/A. I setup a Question, and the in-part editor does not transition to setup Answer's for Question. Looking at the Lists, there is no field/column to associate Questions.

Another potential problem i see is that the WebPart creates 3 root Lists to store Questions, Answers, and the Results. I would think at least 2 would be needed, Q/A & Results.